•   over 3 years ago

Browser Support

What browsers should I target with the app? Because with the CSS framework I'm using, some versions of internet explorer and old versions of mozilla might no play well with the app.

Thanks,

  • 3 comments

  • Moderator   •   over 3 years ago

    That shouldn't be a problem. The Spiceworks Desktop requires that you're running the latest of the evergreen browsers (Chrome, Firefox) or IE 10+. So, anyone using your App should be using one of those browsers. Here are the full requirements for the Spiceworks Desktop: http://www.spiceworks.com/requirements/#browser.

  •   •   over 3 years ago

    Niice, thanks Michael for the quick response :)

  • Moderator   •   over 3 years ago

    No problem. Let me know if anything else comes up!

Comments are closed.